PiiGAB QuickLoop

System requirments

In order to run QuickLoop the .NET framework 4.5.2 package must be installed on the computer.   These operating system, amongst others, have support for .NET Framework 4.5.2: Windows 7 (x86 orx64) with service pack 1. Windows 8 (x86 or x64) with Update. Windows 10 (x86 or x64). Windows Server 2008 R2 (x64) with service […]